trueSpace 6.6 service packs

Legacy tS 6.6
Galane
Chief Petty Officer
Posts: 111
Joined: 30 Aug 2009, 10:45

trueSpace 6.6 service packs

Post by Galane »

http://www.caligari.com/download/ts6.asp?Cate=DTS6" onclick="window.open(this.href);return false;

That's where they *were*. The page is still there but the links are dead. Those downloads need to be found and stashed somewhere for all tS 6.6 users to have access to.

User avatar
Prodigy
Site Admin
Posts: 928
Joined: 21 May 2009, 14:46
Type the number ten into the box: 0
Location: Uruguay

Re: trueSpace 6.6 service packs

Post by Prodigy »

Interesting, i have the 6.5 to 6.6 upgrade but i can't remember nothing about those patches.. :|

Even, i never seen nothing related on my download user account..
๑۩۞۩๑ prodigy ๑۩۞۩๑

Galane
Chief Petty Officer
Posts: 111
Joined: 30 Aug 2009, 10:45

Re: trueSpace 6.6 service packs

Post by Galane »

I never knew about them, until I started searching for version 2.1 of the Conversion Pack. The last update update to *that* is supposed to be fixed to install to 6.6 and 7.x. 'Course it's no use to the Workspace only versions of 7.x.

I tried archive.org but it didn't grab the downloads. :( It wasn't because of a robots.txt file, it just didn't archive the files.

Galane
Chief Petty Officer
Posts: 111
Joined: 30 Aug 2009, 10:45

Re: trueSpace 6.6 service packs

Post by Galane »

(To the tune of "California Dreamin" by The Mammas and the Pappas)

All the links are dead
*the links are dead*
And the web is slow
*and the web is slow*
I went to right click
*i went to right click*
On a link today
*on a link to-dayyy*
I'm waiting forever
*i'm waiting forever*
Problem loading page!
*problem loading paaaaaage*

User avatar
Burnart
Petty Officer Third Class
Posts: 16
Joined: 21 May 2009, 22:32

Re: trueSpace 6.6 service packs

Post by Burnart »

Galane, I only just saw this and it cracked me up - trouble is how many of us are old enough to remember the tune?
Galane wrote:(To the tune of "California Dreamin" by The Mammas and the Pappas)

All the links are dead
*the links are dead*
And the web is slow
*and the web is slow*
I went to right click
*i went to right click*
On a link today
*on a link to-dayyy*
I'm waiting forever
*i'm waiting forever*
Problem loading page!
*problem loading paaaaaage*

User avatar
seppgirty
Master Chief Petty Officer
Posts: 354
Joined: 22 May 2009, 03:34
Type the number ten into the box: 0
Location: pittsburgh Pa.
Contact:

Re: trueSpace 6.6 service packs

Post by seppgirty »

i have service pack 2 for ts6.6 but i have never seen 2.1. are you sure there was a 2.1?
truespace 3.2, 5.2, 6.6, ani-pack, flash plugin,........ you can check out my films athttp://www.chaosbrosfilms.com

Galane
Chief Petty Officer
Posts: 111
Joined: 30 Aug 2009, 10:45

Re: trueSpace 6.6 service packs

Post by Galane »

It's on the page linked in the first post.

Would you care to share the file you have? Would be interesting to see if it will install on tS that's just been patched from 6.5 to 6.6.

User avatar
seppgirty
Master Chief Petty Officer
Posts: 354
Joined: 22 May 2009, 03:34
Type the number ten into the box: 0
Location: pittsburgh Pa.
Contact:

Re: trueSpace 6.6 service packs

Post by seppgirty »

hey galane,
i could e-mail you the TS 6.6 servicepack 2 if you want. i don't have the conversion packs upgrades because i don't own the conversion pack. let me know.
truespace 3.2, 5.2, 6.6, ani-pack, flash plugin,........ you can check out my films athttp://www.chaosbrosfilms.com

User avatar
seppgirty
Master Chief Petty Officer
Posts: 354
Joined: 22 May 2009, 03:34
Type the number ten into the box: 0
Location: pittsburgh Pa.
Contact:

Re: trueSpace 6.6 service packs

Post by seppgirty »

i sent you the ts66sp2 to your email account..... hope it's useful....
truespace 3.2, 5.2, 6.6, ani-pack, flash plugin,........ you can check out my films athttp://www.chaosbrosfilms.com

Galane
Chief Petty Officer
Posts: 111
Joined: 30 Aug 2009, 10:45

Re: trueSpace 6.6 service packs

Post by Galane »

Got it, thanks! I still need SP1. This one says it can't update because file contents don't match. Needs SP1 applied first.

Post Reply