TS761Beta Issue Log

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

TS761Beta Issue Log

Post by v3rd3 » 24 May 2009, 01:58

This topic has been started to track issues with TS761Beta and the solutions.

ISSUE:
Trueblue raised the issue of the flatten axis tool and posted a solution here....
SOLUTION:
http://forums1.caligari.com/truespace/s ... php?t=8464
Last edited by v3rd3 on 24 May 2009, 18:30, edited 1 time in total.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Weight Paint Broken

Post by v3rd3 » 24 May 2009, 02:01

ISSUE:
Clintonman found an issue with weight paint and posted a solution here ....

SOLUTION:
http://forums1.caligari.com/truespace/s ... php?t=8468

ADDITIONAL SOLUTION:
Trueblue has added a solution for weight paints to his default layouts solution here ... http://forums1.caligari.com/truespace/s ... php?t=8464

Caligari Forum Reference : http://forums1.caligari.com/truespace/s ... php?t=8468
Last edited by v3rd3 on 24 May 2009, 18:43, edited 4 times in total.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Vray 1.53 does not work in 761B

Post by v3rd3 » 24 May 2009, 02:12

ISSUE:
Many have noted Vray does not function with 761Beta.


SOLUTION:
Tiles has posted a solution on the Caligari site.... you can download it here....

http://forums1.caligari.com/truespace/s ... post102725
Last edited by v3rd3 on 26 May 2009, 08:14, edited 4 times in total.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Issues raised/answered by Tiles @ Caligari Forum

Post by v3rd3 » 24 May 2009, 17:59

ISSUE:
Can 7.61b be installed alongside 7.6?

SOLUTION:
7.61 installs in the folder trueSpace761 by default. Standalone installs in an extra folder too. I have all three versions installed now.

ISSUE:
New bug is that the skeleton not longer layers over objects once you have left build mode and come back to go on. Guess there was no more time to fix that little nagger.

SOLUTION:
Workaround, turn view to wire or transparent view to go on.


ISSUE:
New bug is that now all dropdown boxes and buttons in the stack have the same background colour than the stack itself. You can overlook some buttons now ...

SOLUTION:





From Tiles @ Caligari Forum.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

tS7.61B Delete expanded node causes object freeze

Post by v3rd3 » 24 May 2009, 18:41

ISSUE:
If you expand the Matrix of a node and then delete the ExpandInMatrix node the object cant be moved in 3d space.

SOLUTION:
Workaround is to disconnect the ExpandInMatrix first then delete it.



From Clintonman on Caligari Forum

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

TS761B Cannot import .obj format files.

Post by v3rd3 » 26 May 2009, 08:17

ISSUE:
TS71B does not import .OBJ format files

SOLUTION:
Frootee has developed a plugin which can be purchased here:
http://truesourceshop.com/agoracart55/a ... gins&xm=on

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Re: TS761Beta Issue Log

Post by v3rd3 » 26 May 2009, 19:02

ISSUE:
Trueblue reports a bug in the model side photo render panel where you cannot change the desired rendering engine.

SOLUTION:
Use the TS6 menu Preferences tab to change the render engine.

http://forums1.caligari.com/truespace/s ... post102791

User avatar
xtetra
Petty Officer Second Class
Posts: 34
Joined: 22 May 2009, 05:35

Re: TS761Beta Issue Log

Post by xtetra » 27 May 2009, 20:38

ISSUE:
TS71B does not import .OBJ format files

Can't you use the LUUV Plugin on the model side to import .obj files? I've used it for UV Mapping on the model side and exported, mapped, and then imported a model of a tank hull with success but I haven't tried bringing in .obj files that I haven't exported with LUUV.

Note - maybe its me but this work flow seems to work better in 7.61. The texture shows up on your model in Workspace properly which I was having trouble with in 7.6. Could have been me though...

None-the-less, will probably buy Froo's Plug-in anyway.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Re: TS761Beta Issue Log

Post by v3rd3 » 27 May 2009, 21:30

The standard version I believe allows you to use the old LUUV plugin but the standalone does not.

v3rd3
Lieutenant Commander
Posts: 1103
Joined: 21 May 2009, 20:04

Workspace Photo Render Panel does not change rendering engin

Post by v3rd3 » 31 May 2009, 21:57

ISSUE:

Trueblue advises that the modelside Photorender panel does not change the rendering engine for the scene.

SOLUTION:

The problem is solved by changing the render engine in the TS6.6 menu preferences as shown here http://forums1.caligari.com/truespace/s ... php?t=8497

Post Reply